User01
User02
User03
User04
Login
Join!
Notifications
Couldn`t upload for some reason
Couldn`t upload for some reason
Hello, I had 2 minutes left on my 1 tag 2 hour character design which was tagged "Plasma", and I uploaded the file and a message saying "Only png or jpg files"... but the file I was uploading WAS png;

I resaved it from PS to png again with a different name; Saved it to jpg; Scaled down the size to 600x700 pixels; ANYTHING but it kept saying "Png/jpg" only...
Then I decided to reload the page and my session was gone...


What should I do, I want to upload my pic under that tag x_X
Replies:
RE: Couldn`t upload for some reason
You could start a new session with the same topic and time limit but with a different tag and mention the real tag in the description. I did that two or three times.

Joris, the programmer of the site, is also generally kind enough to upload the piece or change the tags for you. As long as it's an error on the site's end that prevented you from uploading in time, and not absentmindedness or bad luck on your end. But either way I would upload it under a different tag. I imagine it's easier for Joris to just change the tag of the upload than to do the entire upload himself.
RE: Couldn`t upload for some reason
oh, alright! Thanks, I`ll do that;
RE: Couldn`t upload for some reason
Thank you Raizin! He's correct ^^ The bug is probably on cause of the dpi value that is too big.. but I haven't had the time to fix it yet. It's very high on our list!
RE: Couldn`t upload for some reason
I've ran through your actions log and saw that you've started a session like you've said, about two hours after another session that you've never uploaded. But you've quit your session about 10 minutes after you've started it.. resulting in a response that you image is too big. I think I've just made a major breakthrough on what is happening! I'm just going to write down what I think what happened, maybe you can tell me if it's true?

What I think is that you've started a session while having two tabs of Concept Art Session open in your browser, and decided to start a session later that day but left the session running and your browser open. Later that day you started a session in the second tab that was already open, but left the session in the first tab running. During the session you noticed, and "Stopped" the session in the first tab.

If this is the case, then the stopping of the initial session made the second session quit, as for the server there is only one session active! Can you remember anything like this? Quitting a session while doing another session?
RE: Couldn`t upload for some reason
XD YES

LOL YOU`RE GOOD;

But I never thought that may be the reason, lol, I`m a bit ashamed of myself now; While checking the time for my current session I saw a second tab of CAS and clicked it and saw a 2nd session counting down and there were, like... few minutes left? And I quit that one being all like "whaat, I left that open?"

But yea, you`re absolutely correct! :D :D

RE: Couldn`t upload for some reason
haha awesome ! : D I'll implement something that will make a session quit automatically locally when a new session is started in another tab! I hope this will also solve the issues of others. Thank you for notifying!
RE: Couldn`t upload for some reason
Hello there, dear admins ^^

I did a 1-hour-session (section "character", 2 tags) today and the finished piece just wouldn't upload. First I thought it might be because I started the upload too late or something, so I picked the usual approach recommended in the forum and tried uploading it under a different tag.
However, this wouldn't work either. I tried starting a new session and instantly uploading the picture as soon as the menu appeared, then another one where I waited for 10 minutes before trying to upload, and then another one... nothing, though. The file was in .jpg format, sized 2900 x 3500 pixels, 1.6 MB.
I didn't get any problem reports either; the upload just counted up to 100% and then kind of froze.
Any idea why this might be happening? What could I be doing wrong?

Thank you very much in advance for taking the time to consider my problem! ^^ I really hope it's not just something trivial I overlooked in the upload...
RE: Couldn`t upload for some reason
Yes this could be because your piece has a dpi value higher than 72. This is a known bug that is still on our todo list. Could you check the dpi and try it again? ^^
RE: Couldn`t upload for some reason
Thanks for the quick reply, that was it! Resizing the picture and lowering the dpi did the trick.

Could you maybe change the tags under which I uploaded the piece?
It's this one: http://conceptartsessions.com/piece/2334/Wanted
Login to post a reply
Best of the Week 238
#
1

Place
#
2

Place
2400
registered users
5056
concept art pieces
4807
hours of art
3363
tags added by users
Copyright © 2019 Concept Art Sessions.
All rights reserved.